Nexus Token - Degraded Token Algorand performance – Incident details

Started 11 months agoLasted 7 days

Affected

Production environment

Degraded performance from 10:57 AM to 9:00 AM, Operational from 9:00 AM to 9:14 AM

Nexus API

Degraded performance from 10:57 AM to 9:00 AM, Operational from 9:00 AM to 9:14 AM

Test environment

Degraded performance from 10:57 AM to 9:00 AM, Operational from 9:00 AM to 9:14 AM

Nexus API

Degraded performance from 10:57 AM to 9:00 AM, Operational from 9:00 AM to 9:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.