Nexus Token - Environment Unavailable – Incident details

Started 9 months agoLasted 34 minutes

Affected

Production environment

Major outage from 7:15 AM to 7:49 AM

Nexus API

Major outage from 7:15 AM to 7:49 AM

Nexus Portal

Major outage from 7:15 AM to 7:49 AM

Test environment

Operational from 7:15 AM to 7:49 AM

Nexus API

Operational from 7:15 AM to 7:49 AM

Nexus Portal

Operational from 7:15 AM to 7:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.