Started 8 months agoLasted about 21 hours
Affected
Production environment
Partial outage from 2:40 PM to 4:23 PM, Operational from 4:23 PM to 12:00 PM
Nexus API
Partial outage from 2:40 PM to 4:23 PM, Operational from 4:23 PM to 12:00 PM
Nexus Portal
Partial outage from 2:40 PM to 4:23 PM, Operational from 4:23 PM to 12:00 PM
Test environment
Partial outage from 2:40 PM to 4:23 PM, Operational from 4:23 PM to 12:00 PM
Nexus API
Partial outage from 2:40 PM to 4:23 PM, Operational from 4:23 PM to 12:00 PM
Nexus Portal
Partial outage from 2:40 PM to 4:23 PM, Operational from 4:23 PM to 12:00 PM
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are currently investigating this incident. Algorand blockchain related actions are non-operational.